Attempting PSM 1.1 download crashes mozilla

VERIFIED WORKSFORME

Status

()

Core
JavaScript Engine
P3
normal
VERIFIED WORKSFORME
18 years ago
16 years ago

People

(Reporter: Alex Gottschalk, Assigned: joki (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Attempting to install PSM 1.1 from the above URL one mozilla build ID 2000062520
by clicking the "Install Netscape PSM for Linux" button causes a download dialog
to pop up.  Shortly after the status bar on the dialog starts moving, both it
and the browser window disappear, and all mozilla processes end.  I am running
Debian Potato (frozen), with XF86_SVGA 3.3.6 and kernel 2.2.15.

Comment 1

18 years ago
Changing component
Assignee: ddrinan → joki
Component: Client Library → Javascript Engine
Product: PSM → Browser
Target Milestone: --- → M17
Version: 1.1 → other

Comment 2

18 years ago
I cannot reproduce the crash on 2000062610.  Is it still happening for you with
this build?

Comment 3

18 years ago
Marking worksforme. It doesn't crash on me either.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

18 years ago
Yes, mozilla crashes every single time I attempt this.  It's happened for other
builds as well.  Is there any kind of a core dump I'd be able to send you?

Comment 5

18 years ago
Marking verified. Alex states "I'm guessing that the bug may be more related to 
the NAT that our firewall is doing, since it was happening with Moz M15 and a 
more stable release of Debian as well."
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.