del.icio.us extension install on Firefox 3 can't continue, stuck after del.icio.us user log on

RESOLVED INVALID

Status

()

Toolkit
Add-ons Manager
RESOLVED INVALID
10 years ago
9 years ago

People

(Reporter: David Hughes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008060309 Firefox/3.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008060309 Firefox/3.0

 When installing the del.icio.us extension when using Firefox 3 the install gets stuck after the step where the user logs into their del.icio.us account. 

 The install is supposed to continue after the user logs onto their account as part of the install process but it just stops there, although it seems to be installed; "del.icio.us" is seen as added to the menu bar and the icon is added to the Navigation toolbar.

 Your only option are to continue but you can't and the only choices on the dialog box are 'Uninstall' and 'Continue' ...which you can't do. Your only option is to uninstall the apparently installed extension. No you can't kill Firefox or the dialog box you have to choose the only option, to uninstall.

Reproducible: Always

Steps to Reproduce:
1. Use Firefox 3
2. Go to http://del.icio.us/help/firefox/extensionnew
3. Go through the normal install process
Actual Results:  
 The install stopped halfway through the install, unable to continue.

Expected Results:  
 To install normally!

 I just updated from Firefox 3 beta to the final non-beta Firefox 3.
It is the extension that is not working very sensibly after restart, please report the issue to the extension author.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.