If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Clicking in a link shouldn't show change link's color

VERIFIED DUPLICATE of bug 47683

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 47683
18 years ago
13 years ago

People

(Reporter: Patrick C. Beard, Assigned: Charles Manske)

Tracking

({helpwanted})

Trunk
PowerPC
Mac System 9.x
helpwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
It appears that while editing HTML, if you click in a link, the appearance of the 
link changes to the color normally shown when clicking a link in the browser. 
This shouldn't happen during editing.

Comment 1

18 years ago
Sounds like we need to override the link click color in our editor CSS. Charley, 
could you take a look at this?
Assignee: beppe → cmanske
Target Milestone: --- → M18
(Assignee)

Comment 2

18 years ago
Yep, should be easy.
Status: NEW → ASSIGNED
(Assignee)

Comment 3

17 years ago
Nope, it's not easy. Can't figure out any CSS to suppres the link from showing
its "active" color as defined in the page or user's color settings.
Keywords: helpwanted
(Assignee)

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 47683 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
verified in 8/16 build.
Status: RESOLVED → VERIFIED

Comment 6

17 years ago
verified in 8/16 build.

Comment 7

13 years ago
fixing null OS field on old bugs
OS: Mac System 9.x
You need to log in before you can comment on or make changes to this bug.