Build/fix admin controller

RESOLVED DUPLICATE of bug 438447

Status

RESOLVED DUPLICATE of bug 438447
11 years ago
9 years ago

People

(Reporter: abuchanan, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
tracker bug for getting an admin interface working.

to fix
  - still uses Party model, move to Event
  - cleanArray() is deprecated

functionality?
  - marking parties as spam/offensive
  - contacting users by email
     - e.g. misspelling, update venue/map location
  - generating party pack info
    - like the CSV generator polvi and I wrote
    - polvi what would work best for you here?

other thoughts?
(Reporter)

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 438447

Updated

9 years ago
Component: Party Tool → Party Tool
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.