Firefox should display what beta or release candidate it is

RESOLVED INVALID

Status

()

Firefox
Build Config
--
minor
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Liam K., Unassigned)

Tracking

3.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008060900 Firefox/3.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008060900 Firefox/3.0

I can't tell if I have the latest version of Firefox because when I go to Help > About Mozilla Firefox, it just says I have Firefox 3.0. Instead it should display Firefox 3.0 RC1, RC2, Beta 5, etc.

Reproducible: Always

Steps to Reproduce:
1. Go to Help > About Mozilla Firefox
Actual Results:  
It displays that you are using Firefox 3.0.

Expected Results:  
It should display that you are using Firefox 3.0 RC1, etc.
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch

Comment 1

10 years ago
It does tell you about betas.

It does not tell you about release candidates because they are exactly that: if we don't have any stop-ship bugs in RC2, it will copied over and become Firefox 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.