This page causes Firefox 3 to hang every time

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: paul_mcadam, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Firefox 3.0 RC2

The page listed causes Firefox 3 to hang every time its opened. Occurs for both RC1 and RC2

Reproducible: Always

Steps to Reproduce:
1. Go to http://uk.eurosport.yahoo.com/football/celtic/news.html
2.
3.
Actual Results:  
Firefox hangs

Expected Results:  
Show me the page

Firefox doesn't seem to realise it hung. After I kill it and restart it doesn't attempt to send feedback.

Comment 1

10 years ago
Works for me, Firefox 3.0 RC2 on Windows XP and Linux.

Does it still hang if you disable the Flash plugin?
(in Tools->Add-ons window, restart Firefox for it to take effect)
(Reporter)

Comment 2

10 years ago
Disabling Flash doesn't help but I found out whats causing it. Disabling 'Yahoo Application State Plugin' fixes it. Weird thing is I can open other Yahoo pages, it just seems to be that one. 

I guess its a problem for Yahoo, or could it still be a Firefox issue?

Comment 3

10 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

worked like a charm, no hangs

WFM
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1a1pre) Gecko/2008062402 Minefield/3.1a1pre
WFM
Per #2 I think this is a problem with the plugin from yahoo and not firefox. Closing as WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.