If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add capitalized versions of supported filetypes

VERIFIED DUPLICATE of bug 430874

Status

addons.mozilla.org Graveyard
Developer Pages
VERIFIED DUPLICATE of bug 430874
9 years ago
2 years ago

People

(Reporter: morac, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: 

I tried to upload a preview image with an extension of .JPG which resulted in the following error message:

"That file extension (.JPG) is not allowed for a preview. Please use one of the following: .png, .jpg, .gif"

The page should be smart enough to know that .JPG and .jpg are the same thing. MS Paint defaults to saving in capital letters which is why I used .JPG instead of .jpg.


Reproducible: Always

Steps to Reproduce:
1. Attempt to upload a JPEG image with an extension of .JPG

Actual Results:  
rejected as incompatible

Expected Results:  
should be accepted

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Duplicate of bug: 430874
Verified dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.