the text under the mouse cannot be got by a third-party application

RESOLVED DUPLICATE of bug 398013

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 398013
10 years ago
10 years ago

People

(Reporter: Kostiantyn, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0

In my example I've got Lingvo 12 installed on my PC. It's kind of a dictionary that allows you to translate any text under the mouse cursor. As I understand, it uses the standard OS mechanics to do so.

The problem is that it doesn't work with the Firefox 3 at all. It doesn't translate user interface labels as well as an page content.

I've seen some other similar bugs posted around the corner, but they've been marked as "invalid". That's odd, because for me this is a high-priority usability defect that isn't present in the Firefox 2.0.x versions.

Reproducible: Always

Steps to Reproduce:
1. Install any "translating-text-under-cursor" dictionary.
2. Move mouse over some text on a page using Fx3 (RC2)
3. Request translation from the dictionary.
Actual Results:  
No translation performed.

Expected Results:  
The text under cursor is evaluated and the translation is performed if possible.

O.K., currently I use the NASA Night Launch skin. However, I assume it doesn't matter.
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 398013
You need to log in before you can comment on or make changes to this bug.