Adium's insert link from active browser doesn't work

RESOLVED DUPLICATE of bug 427448

Status

()

Firefox
Shell Integration
--
minor
RESOLVED DUPLICATE of bug 427448
10 years ago
10 years ago

People

(Reporter: chris, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9) Gecko/2008053008 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9) Gecko/2008053008 Firefox/3.0

When using Adium's insert link from open browser firefox is shown as blank and then crashes the window in adium

Reproducible: Always

Steps to Reproduce:
1. Click insert link form active browser
2. Select firfox from list (if more than one browser open)
Actual Results:  
The conversation window crashes

Expected Results:  
insert the URL into the conversation

Will report bug to adium as well, worked perfectly before upgraded to new firefox

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 427448
You need to log in before you can comment on or make changes to this bug.