Biff mail notification remains after an account is removed

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
11 years ago
9 years ago

People

(Reporter: kelv, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2010-05-19)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: version 2.0.0.14 (20080421)

I removed an IMAP account from accounts list. At the time it had a new mail notification in the Windows system tray. The notification remained after removal.

I don't know if this affects POP but it does IMAP.

Reproducible: Always

Steps to Reproduce:
1. Set up an IMAP account in Thunderbird and send some test mail to it.
2. Check mail so there's a new mail notification in the system tray.
3. Remove the account.
Actual Results:  
The notification remains.

Expected Results:  
The notification should have gone away.
Kelv if you after step 3 select another folder, system tray icon disappear?
Whiteboard: closeme 2010-05-19
RESOLVED INCOMPLETE due to lack of response to previous comment. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.