Mozilla Parties with date to be determined don't appear in the map

VERIFIED DUPLICATE of bug 437485

Status

Webtools Graveyard
Party Tool
VERIFIED DUPLICATE of bug 437485
10 years ago
8 years ago

People

(Reporter: Nukeador, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.9) Gecko/2008060309 Firefox/3.0
Build Identifier: 

Parties with date or place to be determined don't appear in the global map.

Reproducible: Always
Component: *.mozilla.org → Party Tool
OS: Linux → All
Product: Websites → Webtools
QA Contact: other-mozilla-org → partytool
Hardware: PC → All
Version: unspecified → other
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 437485
Verified dup
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Party Tool → Party Tool
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.