Sunbird russian after install does not add a task and event.

VERIFIED DUPLICATE of bug 428324

Status

Calendar
Calendar Views
--
major
VERIFIED DUPLICATE of bug 428324
10 years ago
10 years ago

People

(Reporter: Andrew, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: 

It is impossible to add a task or event in any way


Reproducible: Always

Steps to Reproduce:
1. Install Sunbird russian
2. Run
3. try to add task or event in any way
Actual Results:  
Nothing happens

Comment 1

10 years ago
I tried Sunbird 0.8 (20080331) <http://releases.mozilla.org/pub/mozilla.org/calendar/sunbird/releases/0.8/win32/ru/sunbird-0.8.ru.win32.zip> and it works correctly.

Please check the Calendar tab that at least one calendar is writable. (If all calendars are set to read-only the New Event and New Task commands are disabled.)

Please check Tools -> Error Console for any error messages and copy+paste them here.
(Reporter)

Comment 2

10 years ago
Ошибка: this.treebox has no properties
Источник: chrome://calendar/content/calendar-management.js
Строка: 315

This error happens when I try to create a new calendar
(Reporter)

Comment 3

10 years ago
These errors happen at the start of the program:

Ошибка: Error getting calendar schema version! DB Error: no such table: cal_calendar_schema_version
Источник: file:///C:/Program%20Files/Mozilla%20Sunbird/js/calCalendarManager.js
Строка: 521

Ошибка: [Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [mozIStorageConnection.createStatement]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location: "JS frame :: file:///C:/Program%20Files/Mozilla%20Sunbird/js/calCalendarManager.js :: createStatement :: line 52"  data: no]
Источник: file:///C:/Program%20Files/Mozilla%20Sunbird/js/calCalendarManager.js
Строка: 52

Ошибка: stmt has no properties
Источник: file:///C:/Program%20Files/Mozilla%20Sunbird/js/calCalendarManager.js
Строка: 681

Ошибка: stmt has no properties
Источник: file:///C:/Program%20Files/Mozilla%20Sunbird/js/calCalendarManager.js
Строка: 681

Ошибка: uncaught exception: [Exception... "'[JavaScript Error: "stmt has no properties" {file: "file:///C:/Program%20Files/Mozilla%20Sunbird/js/calCalendarManager.js" line: 681}]' when calling method: [calICalendarManager::getCalendars]"  nsresult: "0x80570021 (NS_ERROR_XPC_JAVASCRIPT_ERROR_WITH_DETAILS)"  location: "JS frame :: file:///C:/Program%20Files/Mozilla%20Sunbird/components/calCompositeCalendar.js :: anonymous :: line 167"  data: yes]

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 428324
(Reporter)

Comment 5

10 years ago
In build 20080331 also nothing works
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.