Closed Bug 438800 Opened 14 years ago Closed 14 years ago

Republic of Macedonia is now FYROM on the pledge map.

Categories

(Webtools Graveyard :: Download Day, defect)

defect
Not set
major

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: glisha, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; mk; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; mk; rv:1.9) Gecko/2008052906 Firefox/3.0

When I pledged to participate in the Firefox download day the map named my country Macedonia (short of Republic of Macedonia). 

It has now changed misteriosly to FYROM.

My country name is the Republic of Macedonia, there is no country named FYROM.

It is very offending to call my country FYROM.



Reproducible: Always

Steps to Reproduce:
1. Visit http://www.spreadfirefox.com/en-US/worldrecord/getinvolved
2.
3.
Actual Results:  
The map shows my country as FYROM.

Expected Results:  
The name of the country should be Macedonia or Republic of Macedonia.
Status: UNCONFIRMED → NEW
Ever confirmed: true
FYROM is an acronym, we shouldn't use that. If you want something brief, I'd go for "Macedonia", or for the full name as used by UN. I wouldn't go for "Republic of Macedonia", that's US and Macedonia only.

http://en.wikipedia.org/wiki/Republic_of_Macedonia#cite_note-4 for reference.

Some translations changed that themselves, some didn't. Could someone that knows the source cross check that?
It's also alarming how the map was changed without any notification, nor any bugs filed in bugzila - and now to correct it we have to go through all this bureaucracy.
Component: spreadfirefox.com → Download Day
OS: Windows XP → All
Product: Websites → Webtools
QA Contact: spreadfirefox-com → download-day
Hardware: PC → All
Target Milestone: --- → 3.0
Version: unspecified → other
FWIW, searching for news on un.org, they seem to use "FYR of Macedonia" these days, see <http://www.un.org/apps/news/story.asp?NewsID=26951&Cr=macedonia&Cr1=greece&Kw1=Macedonia&Kw2=&Kw3=>

FYROM itself doesn't show any hits after May 2007.
"Macedonia" in en-US would be fine. "Macedonia, Republic of" or something similar would also be fine. 

Other people don't select Macedonia when they pledge. Only if you are from Macedonia you search it and select it. So I really don't understand why it was changed over night to FYROM.


Axel, I don't know who and how and why uses what ... but here's the ISO standard:

http://www.iso.org/iso/country_codes/iso_3166_code_lists/english_country_names_and_code_elements.htm
... which says, quote:

MACEDONIA, THE FORMER YUGOSLAV REPUBLIC OF 

end-quote. Which I really read as THE FORMER YUGOSLAV REPUBLIC OF MACEDONIA, the ordering just being such that you actually find in the list what you're looking for.

The united nations actually list it under "T", http://www.un.org/members/list.shtml#t
I don't see anyone debating when you changed Macedonia--> FYROM, I don't see why we need to prove anything to the Mozilla Corp.

Basically you have two choices either you change back FYROM --> Macedonia as it was in the beginning or we are going to boycott spreadfirefox.com and Firefox altogether.

We are weary and tiresome about this whole debate, if you wanna continue bullying as please do so, otherwise change the name back to Macedonia and lets get over this one. 

Good night and good luck.

@ Alex

And why was the name "Macedonia" used earlier then? This is very offensive!!!
I'm sure that you're not going to break any world record by offending the
people who BTW give you support for free. Shame on you!
*Axel

Macedonia was changed to Fyrom because of the many complaints from people of the Greek region of Macedonia when we launched the site. Greeks are offended by the use of Macedonia as a country name, you are offended by the use of the FYROM acronym, I propose that we put Republic of Macedonia instead, what do you think?
"Republic of Macedonia" is ok.
Where is the bug for that, let see all the comments and complaints, is there a due process in this project or not?

Unless I see a bug filled in here it seems to me that no one was offended by anything, and that brings us to this bug alone which states that some one has changed the name of my country from Macedonia to FYROM out of process.

Please put it back quickly as we are loosing pleaders, we were suppose to make a Firefox 3 launch party, and make a big Firefox 3 cake and stuff, and now some one has ruined everything.

I think time is crucial here, we can debate as long as you wish, but FYROM still shamefully is up on the spreadfirefox.com website.

Republic of Macedonia is a fair compromise.
Yes Republic of Macedonia is totally aceptable. What worries me is how the "people from Greece" got this change without going thru the official channels like this bugzilla. We're trying to be a part of the global Mozilla community and this is not helping, especially because it comes in this period of time when there was a ff3 release party planned. 

It's still a shame to see that someone can influence decisions inside of Mozilla without going thru the community and without stating anything publicly.
It's ok to use Republic of Macedonia as a compromise just to put this issue
behind us. 

When you change it you can close this bug.

I feel that we were betraid by Mozilla who changed it without asking all
the pledges that already signed, but that's it. We should resolve this issue so
we can go back to organizing the release party.
This change was obviously done in a rush, but I can assure you that this was not done with evil purposes by anybody and you can see for example that on the French version of the site, "République de Macédoine" is what was used. Note that I am not the project leader for this site, but I will be happy to contact our localizers to ask them to patch their .po files and get them compiled as soon as possible. 
That's not an excuse! Someone gets offended and renames my country over night, and I have to wait for ASAP? Unprofessional, not serious, lame at the tops.
Pascal,

Thanks for pinning this down, we all appreciate your efforts to sort this out.
People from greece are not godfather to give names on another countries and nations. We Macedonian people want name Macedonia to be used for our county, on every document of any kind, all over the world. People from greece cant change the name Macedonia over the night without our permission, because they dont like it. Lets change name Greece to something else over the night? Without we give them any notice about that? How will they react?
All this things about changing name Macedonia is a shame.
Please put it back to Macedonia.
Thank you.
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → FIXED
This has been changed to "Republic of Macedonia" in the translated locales, on the staging server; will be pushed sometime soon.

Verified FIXED
Status: RESOLVED → VERIFIED
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.