Please Add a Delete Button on the pop-up window for new email notification

RESOLVED DUPLICATE of bug 410338

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 410338
10 years ago
7 months ago

People

(Reporter: Walter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: 

Please add a delete button on the pop-up window notifying users of new email arriving. Many times I receive spam and have to go to the Thunderbird window to delete the email. Outlook has this feature and I am surprised that Thunderbird does not.
Thanks!

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
Good suggestion... Confirming bug

But need a conformation screen when deleting message accidentally.
And/Or a way to suppress this new feature.

PS: 
personally I dont like making delete operation easier.
but know others will like this idea
Status: UNCONFIRMED → NEW
Ever confirmed: true
Hardware: PC → All
Duplicate of this bug: 558296

Comment 3

a year ago
+1 !
Some users like me would love that.

Comment 4

a year ago
+1
Please add this (important) feature !

Updated

7 months ago
Duplicate of this bug: 1370637

Updated

7 months ago
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 410338
You need to log in before you can comment on or make changes to this bug.