If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Session restore option deactivated when after launching with option key pressed, then choosing quit

RESOLVED INVALID

Status

()

Firefox
Session Restore
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Titzenpomse Schnabelfranz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0

0) FF running with 1 win of several tabs open.
1) Change the OS network location to 'Off' (maybe not relevant...)
1.b) (DVD player is still lagging.) (Certanly not relevant.)
2) I quit firefox. 
2.b) (That helped!)
2.c) (Finished watching movie, got a snack.)
3) I launch Firefox with cmd-opt-downarrow keys, get the dialog, choose 'quit', no boxes checked.
4) FF quits with no further feedback.
5) Re-launch FF.
6) FF opens a blank window, w/o an option to restore my original session

Reproducible: Didn't try

Steps to Reproduce:
1. Looks like I did that above!
2. I'm quite drunk, so I'll just say cheers and what an amazing piece of work FF is.
3. Yes, cheers.
Actual Results:  
Well, as it happens, I do remember I heard the neighbour calling their dog.

Expected Results:  
What, ... no I said my NEIGHBOR was... are one of us funny? I don't know...

Comment 1

9 years ago
Please only file bugs while sober - I get quite dizzy by just reading this report. -> INVALID

Should you report the same issue again, please be more specific as to (1) how you quit Firefox and (2) what dialog you get to choose "Quit" from while launching Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.