Zoom keyboard shortcuts do not work (Command-+ and Command--)

RESOLVED WORKSFORME

Status

()

Firefox
Keyboard Navigation
RESOLVED WORKSFORME
10 years ago
7 years ago

People

(Reporter: Gonzalo HIGUERA DÍAZ, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9pre) Gecko/2008061304 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9pre) Gecko/2008061304 Minefield/3.0pre

Using Command-+ (Meta-+) and Command-- (Meta--) to respectively zoom in and out does not work. Resetting the zoom level using Command-0 (Meta-0) does work.

The affected shortcuts do work on other programs and on previous (recent?) versions.

When the menu bar has the focus (e.g. by clicking on the Apple icon or a menu, or by using the ^-F2 shortcut) the shortcuts work.

Reproducible: Always

Steps to Reproduce:
1. Visit a web page
2. Press Command-+ or Command--
Actual Results:  
The View entry in the menu bar briefly flashes but nothing happens.

Expected Results:  
Depending on the setting and on the key pressed, the text or the whole page should zoom in or out.

Firefox 3 Release Candidate 3 also has this problem.
(Reporter)

Comment 1

10 years ago
Works as of Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9pre) Gecko/2008061604 Minefield/3.0pre
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED

Updated

10 years ago
Resolution: FIXED → WORKSFORME
(Reporter)

Comment 2

10 years ago
Broken again since a couple of days back. Behaviour reconfirmed on Firefox 3 (3 == 3RC3) and showing up again on the latest Gran Paradiso[1] and Minefield[2].

[1] Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.0.1pre) Gecko/2008062104 GranParadiso/3.0.1pre

[2] Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.1a1pre) Gecko/2008062302 Minefield/3.1a1pre
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
This bug was reported using Firefox 3.0 or older, which is no longer supported. The bug has also not been changed in over 500 days and is still in UNCO.
Reporter, please retest this bug in Firefox 3.6.10 or later using a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles. If you still see this problem, please update the bug. If you no longer see the bug, please set the resolution to RESOLVED, WORKSFORME.

This is a mass search of unconfirmed bugs that have no activity on them, so if you feel a bug was marked in error, just remove the CLOSEME comment in the whiteboard within the next month.
Whiteboard: [CLOSEME 2010-11-15]
(Reporter)

Comment 4

7 years ago
Works on 3.6.8.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago7 years ago
Resolution: --- → WORKSFORME
Whiteboard: [CLOSEME 2010-11-15]
You need to log in before you can comment on or make changes to this bug.