A "get new theme" button in add-ons window

RESOLVED DUPLICATE of bug 414570

Status

()

Toolkit
Add-ons Manager
--
enhancement
RESOLVED DUPLICATE of bug 414570
10 years ago
10 years ago

People

(Reporter: Josh Tumath, Unassigned)

Tracking

1.9.0 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008061305 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008061305 Minefield/3.0pre

In the add-ons window, there's an area that let's one select a theme for Firefox. Some users might not be sure how to get a new theme, so there should be a button linking to the themes section of the add-ons website.

Reproducible: Always
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch

Comment 1

10 years ago
maybe instead of a button, something similar to the get new add-ons tab but for themes.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
The Get Add-ons tab alread allows you to search for and install themes. The right fix here is to fix bug 414570.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 414570
You need to log in before you can comment on or make changes to this bug.