Firefox RC3 freezes when when tab containing the above URL is closed

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: eduardgrebe, Unassigned)

Tracking

({hang})

3.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9) Gecko/2008061004 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9) Gecko/2008061004 Firefox/3.0

Firefox stops responding and must be force-quit when I try to close the tab in which the specified URL is loaded. I have repeated this several times to confirm.

Reproducible: Always

Steps to Reproduce:
1.Open the specified URL in a tab
2.Cose the tab
3.
(Reporter)

Comment 1

10 years ago
Created attachment 325042 [details]
Crash report generated by Mac OS X after FF is force-quit

Comment 2

10 years ago
Looks Flash related.  What Flash plugin version are you using?  (use about:plugins or the add-ons manager)  Update if you're using an older version.

For what it's worth, I can't reproduce here.  (RC2 on Linux)

Updated

10 years ago
Keywords: crash
Version: unspecified → 3.0 Branch

Updated

10 years ago
Keywords: crash → hang
I can't reproduce this either (on OS X 10.5.3 with FF3).  But the page
may have changed since the problem was reported.

Please give us a URL to the specific object (presumably a
Flash/YouTube object) that triggers a crash when you load it into a
tab and then close that tab.

Do you need to explicitly "play" the object (before closing the tab)
for the crash to happen?
(Reporter)

Comment 4

10 years ago
Unfortunately I can't reproduce this either anymore.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.