Blurry background image when the scrollbar is present and image is wider than the screen.

RESOLVED DUPLICATE of bug 433640

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 433640
10 years ago
10 years ago

People

(Reporter: bcheung89, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9pre) Gecko/2008061305 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9pre) Gecko/2008061305 Minefield/3.0pre

I have a screen resolution of 1440x900... when I use a background image that is wider than 1440px and the page height than the viewable height, the background image is blurry.

but when I have the same background image, with the page height smaller than the viewable height, the background image is crisp.

Reproducible: Always

Steps to Reproduce:
I've included examples... take a look at the html & css to reproduce

blurry
------
what I see: http://wcac.ca/brian/pic1.png
webpage: http://wcac.ca/brian/index1.html


crisp
-----
what I see: http://wcac.ca/brian/pic2.png
webpage: http://wcac.ca/brian/index2.html


Expected Results:  
In both cases, the image should be clear and crisp

problem still exists when ran with no add-ons enabled

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 433640
You need to log in before you can comment on or make changes to this bug.