intermittent mochichrome test failure in test_value_computation

RESOLVED DUPLICATE of bug 439161

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 439161
10 years ago
10 years ago

People

(Reporter: joduinn, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

We're investigating intermittent test failures, and find that this test
sometimes passes, sometimes fails, even when there are no code changes. Its
happened with a few builds this week. (It was happening before, as well as
after, the recent NetApp woes). 

Can you review how this test was written and see if the test can be made more
robust? 


suite: mochitest
stdio line#31602
error msg: *** 33118 ERROR FAIL should get initial value for ':moz:border-end:none' /tests/layout/style/test/test_value_computation.html

Note: This test does not *break* builds, they only fail out as orange.
These failures look almost identical; no point having separate bugs for all three.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 439161
No longer blocks: 438871
You need to log in before you can comment on or make changes to this bug.