Thunderbird 3.0 in ta-LK - Tamil (Sri Lanka)

RESOLVED DUPLICATE of bug 474781

Status

Thunderbird
Build Config
--
enhancement
RESOLVED DUPLICATE of bug 474781
10 years ago
7 years ago

People

(Reporter: Sarves, Assigned: sipaq)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Thunderbird 3.0

We are from Sri Lanka and we already done with Thunderbird 2.x (bug id :420023) and now we would like to work on Thunderbird 3.0. 


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

10 years ago
Summary: We would like to have Thunderbird 3.0 in ta-LK - Tamil (Sri Lanka) → Thunderbird 3.0 in ta-LK - Tamil (Sri Lanka)

Updated

10 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 1

9 years ago
Hi Sarves, sorry for not answering earlier here.

Are you still interested in doing a ta-LK localization of Thunderbird 3? If yes, have you already started to work on it? How far along are you right now?
Assignee: nobody → bugzilla
Status: NEW → ASSIGNED
(Reporter)

Comment 2

9 years ago
Hi Simon,

Its ok...
Yep, we have started on TB 3.0 and progressing on it. About 60% is done.
What should we do?

Tx, Sarves
(Assignee)

Comment 3

9 years ago
Great! Do you (or someone from your team) already have commit rights for hg?

Comment 4

9 years ago
The bug 420023 (https://bugzilla.mozilla.org/show_bug.cgi?id=420023) contains some relevant info. And I have attached TB3 (Alpha3) l10n files of which ~40% completed.

Sarves, you may use those files to do string-translation further and apply latest string changes to those.
(Reporter)

Comment 5

9 years ago
No, Simon. 
None of us have the commit rights for hg.
(Reporter)

Comment 6

9 years ago
Rohana, Thanks for compiling source files. Yep, we are progressing with the source files that u complied.
(Assignee)

Comment 7

9 years ago
Rohana, Sarves,
how far along are you at the moment with the Thunderbird 3.0 ta-LK localization? Can you please give me an update?
(Assignee)

Updated

9 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 474781
You need to log in before you can comment on or make changes to this bug.