events in calendar view and time scale out of sync

VERIFIED DUPLICATE of bug 437412

Status

Calendar
Calendar Views
--
critical
VERIFIED DUPLICATE of bug 437412
10 years ago
10 years ago

People

(Reporter: aryx, Unassigned)

Tracking

Mozilla 1.8 Branch
x86
Windows XP

Details

Attachments

(1 attachment)

Created attachment 325161 [details]
calendar pane and time scale out of sync

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.16pre) Gecko/20080614 Calendar/0.9pre

See the attached screenshot. The events seem to start later as they do and the calendar pane in day view is longer than midnight.
Flags: blocking-calendar0.9?

Comment 1

10 years ago
Might be the same issue as Bug 437412 and maybe regressed by Bug 387402.
Yes, have many short events in this view (the pane is pretty splitted into two parts because of a long event, one column is not in sync, the other one only for the events of one calendar, the events of another one are in sync.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 437412
Flags: blocking-calendar0.9?
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.