Closed Bug 439345 Opened 12 years ago Closed 12 years ago

View|Headers|All with large header overwrites status bar, truncates rest, no scrollbar

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 223132

People

(Reporter: dough, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: version 2.0.0.14 (20080421)

If set View|Headers|All and the header is very long, the last line that it shows overwrites the status bar at the bottom, and the rest of the headers are truncated and there is no scrollbar to allow viewing them.

Reproducible: Always

Steps to Reproduce:
1. set View|Headers|All
2. Open mail message will long list of headers

Actual Results:  
The last header line that it shows overwrites the status bar at the bottom, and the rest of the headers are truncated and there is no scrollbar to allow viewing them.

Expected Results:  
Status bar is not overwritten, a scrollbar appears on the right to allow viewing the rest of the headers.
Version: unspecified → 2.0
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 223132
yes your right! still same problem in 2.0.0.18

please fix this
You need to log in before you can comment on or make changes to this bug.