Apple IR remote non-functional when Firefox is open

RESOLVED DUPLICATE of bug 438890

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 438890
10 years ago
10 years ago

People

(Reporter: Nic, Unassigned)

Tracking

({pp})

2.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

The apple IR remote becomes non-functional when Firefox is running on my MacBook Pro. It does not matter if firefox is the active window, or if it is running in the background, or hidden. this is especially irritating when trying to watch movies or youtube and you can't adjust the volume with the remote. I have never had this problem before and it seems to be specific to firefox... no other application has this affect. Removing and reinstalling a fresh copy of firefox had no affect on the problem. 

Reproducible: Always

Steps to Reproduce:
1. Open Firefox
2. Try and use the apple ir remote to change the volume or enter into front row
3. Nothing happens, it's as if the application blocks the ir signal or something. 
4. Quitting the application restores apple IR remote functionality. 
Actual Results:  
Opening firefox seems to block the command the remote is sending to the mac, it becomes non-functional. closing firefox restores functionality. 

Expected Results:  
the software should not have caused interference with the remote's ability to control system volume or enter into "front row." it should have had not affect on the remote whatso ever. 

I haven't tried changing the theme. I am currently using "foxdie (blue)." i haven't upgraded any of my hardware or added any software but ever since firefox upgraded to the current revision of 2.0, this bug has presented itself.
(Reporter)

Updated

10 years ago
Keywords: pp
Version: unspecified → 2.0 Branch

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 438890
You need to log in before you can comment on or make changes to this bug.