When upgraded to 2.0.0.14 or firefox 3 browser will NOT load ANY web page.

RESOLVED INVALID

Status

()

Firefox
Shell Integration
--
major
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Mike Jenson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13

I'm using Vista Home Premium. while using firefox 2.0.0.13 everything works well and good but then it poped up to upgrade to 14 so naturally I did so. after that no pages would load. I would just get the "Page unavailable" page. So I rolled back to 13 alls good again. I then (just) tried upgrading to firefox 3 beta and same problem. I just re downloaded the 2.0.0.13 install with IE (eww..) and now all works fine again.

Reproducible: Always

Steps to Reproduce:
1.upgrade to 2.0.0.14 or 3 beta
2.open the program
Actual Results:  
Same as described no pages would load.

Expected Results:  
worked seamlessly (just like all other firefox has).

Vista Home Premium.. tho I've heard it works fine with Vista busyness.
(Reporter)

Comment 1

10 years ago
its has happened every time I download new version(I've tried 2.0.0.14 maybe 6-7 times and 3 beta tried only once).
This is no bug in Firefox, please read http://kb.mozillazine.org/Error_loading_any_website#Firewalls

marking worksforme
If you still need help use http://support.mozilla.com, bugzilla is not for end user support questions
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

10 years ago
I have no firewalls at all.. (including microsoft firewall...) so thats not the problem.. its just that 13 works fine so i dont see why 14 would just stop..
Resolution: WORKSFORME → INVALID
Do this:
Install .14, be sure that Firefox isn't running, open a windows explorer window and temporary rename the folder c:\program Files\Mozilla firefox\ to c:\program files\Mozilla Firefox1\ and after that start the Firefox.exe in your renamed firefox1 directory.
Does it work ?
You need to log in before you can comment on or make changes to this bug.