In browser/chrome/browser/browser.dtd there are two labels with very similar text: <!ENTITY showImageCmd.label "Show Image"> <!ENTITY viewImageCmd.label "View Image"> The meaning is different: "Show Image" appears in the context menu for images that were not fully loaded, and will attempt to reload the image. "View image" loads the image stand-alone. The translation of the two texts should be different
This is a trivial bug. "Προβολή" in Greek can be used both in "show" and "view" context. I don't think that there is an urgent need for patching this for FF3.0.
The problem is that when an image fails to load, there are two labels one below the other in the context menu with the same text, which is confusing for the user.
OK.. Do you think that we need to fix it for FF3.0?Or later?
It's a bit late for 3.0... I think we should target for 3.0.1
Hmmm..., seems that in trunk that the showImageCmd.label was removed. Should we keep this bug open for 3.0x versions?
This bug is obsolete, since showImageCmd.label does not exists anymore. Marking bug as resolved
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.