If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
RSS Discovery and Preview
VERIFIED DUPLICATE of bug 433748
9 years ago
9 years ago

People

(Reporter: Claudio Bastos, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9) Gecko/2008052906 Firefox/3.0

I don't know if this problem can be dangerous, but for many site's that I browse I got 

this._processor is null
[Break on this error] this._processor.onDataAvailable(aRequest, aContext, aInputStream,
file:///E:/Arquivos%20de%20programas/Mozilla%20Firefox%203/components/nsLivemarkService.js (line 934)


on my Firebug error console.



Reproducible: Sometimes

Steps to Reproduce:
1. Didn't know exactly, cause I didn't check firebug all the time.
2.
3.


Expected Results:  
No errors in firebug console 

I use firefox 3 with a lot of extensions, one of them is Firebug 1.2.0b3.

Comment 1

9 years ago
I get the same error frequently (via Firebug). Is this a duplicate of bug 433748 ?

Comment 2

9 years ago
> I get the same error frequently (via Firebug). Is this a duplicate of bug
> 433748 ?
Yes.
Component: Error Console → RSS Discovery and Preview
QA Contact: error.console → rss.preview
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 433748

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.