Windows Live Personalized Search Page is not working properly (online gadgets can't load)

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: Stefan, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

This is how my Windows Live Personalized Page looks like in IE7 (same in FF2):

http://img78.imageshack.us/img78/7299/mylivepageie701gw0.png
http://img75.imageshack.us/img75/1616/mylivepageie702fz0.png

And this is how my Windows Live Personalized Page looks like in Firefox 3:

http://img233.imageshack.us/img233/3037/mylivepageff3rc301ia9.png
http://img372.imageshack.us/img372/9679/99386940yn9.png

It's just "Loading..." forever like that.

Reproducible: Always

Steps to Reproduce:
1. Go to my.live.com
2. Click on Sign in
3. Enter user name and password
Actual Results:  
The page was shown improperly, like this:

http://img233.imageshack.us/img233/3037/mylivepageff3rc301ia9.png
http://img372.imageshack.us/img372/9679/99386940yn9.png

Expected Results:  
The page should've been displayed like this:

http://img78.imageshack.us/img78/7299/mylivepageie701gw0.png
http://img75.imageshack.us/img75/1616/mylivepageie702fz0.png
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch
This is a mass search for Firefox General bugs filed against version 3.0 that are UNCO and have not been changed for 200 days.

Reporter, please update to Firefox 3.6.10 or alter. Firefox 3.0 is no longer supported and is no longer receiving updates. After you update, please create a fresh profile, http://support.mozilla.com/kb/managing+profiles, and test to see if your bug still exists. If you still the bug, then please post a comment with the version you tested against, and the problem. If the issue is no longer there, please set the RESOLUTION to  RESOLVED, WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.