Status

()

--
trivial
RESOLVED DUPLICATE of bug 439657
11 years ago
11 years ago

People

(Reporter: aaron.galego, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

Triying to update Firefox sen d this message: AUS: UPDATE XML MALFORMED (200)

Reproducible: Always

Steps to Reproduce:
1.Go to help (in menu)
2.Click in check for updates
3. Voila
Actual Results:  
a dialog message with an error

Expected Results:  
a message indicating there no update for firefox 3 yet....
this is a link with the screenshot: http://s283.photobucket.com/albums/kk291/alghul/bug-firefox.png

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 439657
You need to log in before you can comment on or make changes to this bug.