Status

()

Toolkit
Application Update
--
major
RESOLVED DUPLICATE of bug 439684
10 years ago
10 years ago

People

(Reporter: Karthikeyan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

When selecting "Check for Updates" from Help Menu in the newly downloaded Firefox 3.0, it checks the internet and then Firefox shows the following error:

AUS:Update XML File Malformed(200)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Thanks but that's most likely due to the servers being overloaded on launch day. There's no update for you to download right now, but please try again in a day or two.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 439684
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.