domain blocking (blacklisting) functionality should be added to Firefox

RESOLVED DUPLICATE of bug 33469

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 33469
10 years ago
8 years ago

People

(Reporter: Liam K., Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

I think it would be useful if you could block Firefox from accessing certain domains. It should block cookies, pictures, content, iframes, javascript, and possibly links to the page.

This is similar to the BlockSite extension (https://addons.mozilla.org/en-US/firefox/addon/3145), but I think it should be added natively.

Reproducible: Always

Steps to Reproduce:
N/A
Actual Results:  
N/A

Expected Results:  
It should have functionality to block websites.
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch

Updated

10 years ago
Summary: domain blocking functionality should be added to Firefox → domain blocking (blacklisting) functionality should be added to Firefox

Updated

9 years ago
Duplicate of this bug: 478510
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 33469
You need to log in before you can comment on or make changes to this bug.