Error- AUS: Update XML File Malformed (200) when checking for updates with Firefox 3

RESOLVED DUPLICATE of bug 439684

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 439684
10 years ago
10 years ago

People

(Reporter: John, Unassigned)

Tracking

1.9.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

I have installed firefox 3 and tested the update feature, only to get the error "AUS: Update XML File Malformed (200)" I did research on this, and the reason that I am getting the error makes no sense. How can I fix this?

Reproducible: Always

Steps to Reproduce:
1.open Firefox 3
2.open the help tab, and selected check for updates.
3.get error message "AUS: Update XML File Malformed (200"
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 439684
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.