Ability to add buttons to the tabs bars

RESOLVED DUPLICATE of bug 347930

Status

()

Firefox
Toolbars and Customization
--
enhancement
RESOLVED DUPLICATE of bug 347930
10 years ago
10 years ago

People

(Reporter: Brian Feraudo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

I would like to be able to add buttons the to tab bar. For example, have the favorites button or history button sit before the open tabs on the tab bar.

Reproducible: Always

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 347930
You need to log in before you can comment on or make changes to this bug.