Can't open local files with multiple profiles/profile manager

RESOLVED INCOMPLETE

Status

()

--
major
RESOLVED INCOMPLETE
11 years ago
3 years ago

People

(Reporter: rickywalt1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

upgraded to Firefox 3 from 2.0.0.14 with two profiles
Would not open any local files.  Firefox starts, but doesn't open.  It shows up in Task Manager.  To get it run again, I had to kill it's process and child processes.
I also could not open the default browser from with in another application.  Example:  Yahoo messenger has a 'check for updates' option.  It (should) opens the default browser, but nothing happened.  Had to use task manager to kill Firefox
If I check the box, in Profile Manager, to 'Don't show at startup', local files open files open fine.  Calls to default browser from other apps works fine.


Reproducible: Always

Steps to Reproduce:
1. Install Firefox3
2. Create a second profile.
3. Open a local file.
Actual Results:  
Firefox starts, but doesn't open.  It shows up in Task Manager tho.

Expected Results:  
Display the html file
(Reporter)

Comment 1

11 years ago
Killing just firefox.exe in task manager doesn't work.  You have to kill the 'process tree' (right click on 'image name').  This, to me at least, implies that the Profile Manager dialog has started and hung.

I need to try this in winXP too.
is this is a dupe of bug 395891 ?
Version: unspecified → 3.0 Branch
Most likely... I'd like to get the reporter to verify though

Comment 4

10 years ago
Hi,

same bug here : https://bugzilla.mozilla.org/show_bug.cgi?id=450501
Component: Shell Integration → Startup and Profile System
Product: Firefox → Toolkit
QA Contact: shell.integration → startup
Version: 3.0 Branch → unspecified
Have you seen this problem in the past year when using a newer version?
Flags: needinfo?(rickywalt1)
Whiteboard: [closeme 2015-11-01]

Comment 6

3 years ago
Resolved per whiteboard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(rickywalt1)
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2015-11-01]
You need to log in before you can comment on or make changes to this bug.