'File New Bug' icon didn't work under Bugs tab in Test Case page.

RESOLVED FIXED

Status

Testopia
Test Cases
RESOLVED FIXED
10 years ago
9 years ago

People

(Reporter: kalpana, Assigned: Greg Hendricks)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.0.3705; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: 2.0

File New Bug icon which is present in the Bugs tab of any Test Case page didn't work.

Reproducible: Always

Steps to Reproduce:
1. Click on link Product Dashboard in the Bugzilla home page.
2. Select Test Cases tab, it will list all the test cases.
3. Click on any Test Case id, it goes to that particular test case page.
4. Select Bugs tab.
5. Click 'File New Bug' icon.
Actual Results:  
No action
Error on Page message shown in Status bar.

Expected Results:  
It should lead to a page where we can file new bug.

Double clicking on Error on page shows 
Error: Invalid argument.
(Reporter)

Comment 1

10 years ago
Created attachment 325509 [details]
Screen shot of Error on page contents.

Comment 2

10 years ago
I have found this also in our install of Testopia

Testopia 2.1
Bugzilla 3.0.5

It would be nice to have this working.

Comment 3

10 years ago
I would like to request this be bumped up to major.

Comment 4

10 years ago
Can you reproduce this with Firefox?

Comment 5

10 years ago
Yes. I don't get the JavaScript error mentioned above. When I click the button, nothing happens at all. I'm using Firefox 3.0.1.
(Assignee)

Comment 6

9 years ago
Make sure that you allow popups for Testopia. Otherwise it will be blocked. 

I am not able to reproduce this on landfill. The error above is an issue with IE only. Can you confirm this on http://landfill.mozilla.org/testopia2 with Firefox?

Comment 7

9 years ago
This action fixed it. The button works with pop-ups disabled or the URL as an exception. Thank you very much for the tip.
(Assignee)

Comment 8

9 years ago
I'm going to go ahead and close this then as the IE issue was already fixed as well.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.