PHPMyAdmin corrupted downloads

RESOLVED DUPLICATE of bug 424306

Status

()

--
major
RESOLVED DUPLICATE of bug 424306
11 years ago
11 years ago

People

(Reporter: andre.moller, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9) Gecko/2008052906 Firefox/3.0

When exporting a database in GZip (.gz) format with PHPMyAdmin (www.phpmyadmin.net) I always get a corrupted file (downloaded file is not a GZip archive but a truncated plain text file). Using Firefox 2 or any other browser everything is fine. I presume it has to do with MIME types and runtime generated files.

Reproducible: Always

Steps to Reproduce:
1.Use PHPMyAdmin (demo available on http://pma.cihar.com/STABLE/)
2.Chose a database (with a few tables in it) and export it in GZip (not GZip2 or ZIP which are fine) format
Actual Results:  
Downloaded file is corrupted

Expected Results:  
A complete export of the table in GZip format (try it with another browser or a previous version of FireFox)

Comment 1

11 years ago
This is a duplicate of bug 424306
Yes it is.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 424306
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.