Issue on graphics building

RESOLVED DUPLICATE of bug 363861

Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 363861
10 years ago
2 years ago

People

(Reporter: Tom Marques, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; pt-BR; eng-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; pt-BR; eng-US; rv:1.9) Gecko/2008052906 Firefox/3.0

In some colors compositions, e.g. white text in grey background, there´s some yellow and green halos in it that wasn´t in Firefox 2. See on the homepage of the site mentioned (www.uol.com.br) that little grey box with some news on it.

Reproducible: Always

Steps to Reproduce:
1. open firefox.
2. text www.uol.com.br on url bar.
3. tap ENTER!
Actual Results:  
works well, but there´s some issue on color processing.

Expected Results:  
bad graphic processing.

This DON´T happens in other browsers like IE, Safari, Opera and my monitor is very well calibrated!
Component: Build Config → General
QA Contact: build.config → general

Comment 1

10 years ago
Why do some sites feel the need to use opacity: 0.99?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 363861

Comment 2

10 years ago
Why does FF3 feel the need to screw up opacity rendering when cleartype is enabled? ;)
You need to log in before you can comment on or make changes to this bug.