Yellow bar when using encrypted connection is gone

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Martin Jürgens, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008061712 Fedora/3.0-1.fc9 Firefox/3.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008061712 Fedora/3.0-1.fc9 Firefox/3.0

In Firefox 2 the URL field got coloured yellow when an encrypted webpage was visited which was very useful because of being an eye-catcher.

As of Firefox 3, this feature no longer exists and it is much harder to see if the web page is encrypted (only some eyecandy on the left side of the URL bar and a lock at the bottom of Firefox). I have also tried the Windows build, and it is the same with it.

Reproducible: Always

Steps to Reproduce:
1. Visit https://bugzilla.mozilla.org
2. Look at the URL bar
3.
Actual Results:  
You do not see that you are visiting an encrypted web page at first look.

Expected Results:  
Should be colored yellow at best.

Comment 1

10 years ago
By design.

Please read this for some info on the subject:
http://www.dria.org/wordpress/archives/2008/05/06/635/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID

Updated

10 years ago
Duplicate of this bug: 448261
Duplicate of this bug: 467728
You need to log in before you can comment on or make changes to this bug.