Open Bug 439966 Opened 13 years ago Updated 11 years ago

Gecko forgets fonts when entering bulleted list

Categories

(Core :: DOM: Editor, defect)

x86
Linux
defect
Not set
normal

Tracking

()

UNCONFIRMED

People

(Reporter: futurama, Unassigned)

References

Details

User-Agent:       Opera/9.50 (X11; Linux x86_64; U; en)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

(see steps to reproduce)

Reproducible: Always

Steps to Reproduce:
1. go to http://www.mozilla.org/editor/midasdemo/
2. change the font
3. type "foo", newline
4. create a numbered or bulleted list
5. type "bar"
Actual Results:  
the font was reset to the default for "bar"

Expected Results:  
"bar" is in the same font as "foo"
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 152588
That bug is about the display of the bullet markers only.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Component: General → Editor
QA Contact: general → editor
You need to log in before you can comment on or make changes to this bug.