If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

status of highlight button is not consistent with multiple tabs

RESOLVED DUPLICATE of bug 279022

Status

()

Toolkit
Find Toolbar
--
minor
RESOLVED DUPLICATE of bug 279022
9 years ago
9 years ago

People

(Reporter: Adrian Heine, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1a1pre) Gecko/2008061803 Minefield/3.1a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1a1pre) Gecko/2008061803 Minefield/3.1a1pre

The "highlight all" button is cleared when switching to another tab, even when this tab has highlighting enabled.

Reproducible: Always

Steps to Reproduce:
1. open two tabs
2. open the search bar and enable highlighting
3. switch to the other tab and back
Actual Results:  
the highlighting button indicates "no highlighting". nevertheless, highlighting is working.

Expected Results:  
the status of the button should correspond with the highlighting status
(Reporter)

Updated

9 years ago
Version: unspecified → Trunk
See Bug 279022 Comment #3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Flags: wanted-firefox3.1?
Resolution: --- → DUPLICATE
Duplicate of bug: 279022

Updated

9 years ago
Flags: wanted-firefox3.1?
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.