Broken links on empty search result

RESOLVED INVALID

Status

www.mozilla.org
General
--
trivial
RESOLVED INVALID
10 years ago
6 years ago

People

(Reporter: Larsen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Opera/9.50 (Windows NT 5.1; U; en)
Build Identifier: 

s. below

Reproducible: Always

Steps to Reproduce:
1. Search for "" (nothing)
2. The links under "Related documentation" are broken
(Assignee)

Updated

10 years ago
Product: mozilla.org → Websites

Comment 1

9 years ago
I'm not seeing this issue when searching on www.mozilla.org.  Maybe this is referring to a search on a different Mozzilla site?  Closing as invalid.  Feel free to reopen if you have more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

9 years ago
yes, seems to be fixed by now.
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.