Closed Bug 440036 Opened 11 years ago Closed 11 years ago

browser.tabs.loadOnNewTab setting in about:config is ignored

Categories

(Firefox :: Tabbed Browser, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 269664

People

(Reporter: brad, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0 eMusic DLM/4.0_1.0.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0 eMusic DLM/4.0_1.0.0.1

I set browser.tabs.loadOnNewTab to 1 (should theoretically make new tabs load the homepage). However, I still get a blank tab when I hit ctrl-T.

Reproducible: Always

Steps to Reproduce:
1. set browser.tabs.loadOnNewTab to 1
2. open a new tab--it's blank
3. restart browser, check to make sure browser.tabs.loadOnNewTab setting was saved
4. open a new tab--it's still blank
Actual Results:  
new tabs are blank

Expected Results:  
new tab should open homepage
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 269664
Verified duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.