No keyboard navigation at all possible

RESOLVED DUPLICATE of bug 439839

Status

--
major
RESOLVED DUPLICATE of bug 439839
10 years ago
10 years ago

People

(Reporter: toscha, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1pre) Gecko/2008061806 GranParadiso/3.0.1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1pre) Gecko/2008061803 Thunderbird/3.0a2pre ID:2008061803

Keyboard navigation between postings or mails is not possible. Although there are several unread posting in a newsgroup neither space nor n work for jumping to the next message. Also all entries in menu 'Go - Next - Message / Message / Starred' are greyed ot.

Reproducible: Always

Steps to Reproduce:
1. Open a folder/newsgroup with unread messages
2. Try to jump to first / next message via keyboard (n or space)
3.
Actual Results:  
No message is displayed at all unless you klick on it.

Expected Results:  
Focus is set to next unread message
Miserable, isn't it?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 439839
You need to log in before you can comment on or make changes to this bug.