Gdk-Message: Got event for unknown window..

VERIFIED DUPLICATE of bug 42214

Status

()

P3
normal
VERIFIED DUPLICATE of bug 42214
19 years ago
18 years ago

People

(Reporter: jce2, Assigned: pavlov)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Ever since remote X support was added to Mozilla, I've gotten
several long strings of these messages, usually when moving
my mouse over the "Personal Toolbar". They appear in the form:


Gdk-Message: Got event for unknown window: 0x5803d4a

Gdk-Message: Got event for unknown window: 0x5803d4a

....


I get about 13 of these messages for the same window id
(The hex number at the end) at a time.

Could these be causing performance difficulties?
pav?
Assignee: trudelle → pavlov
*** Bug 44005 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 3

18 years ago
dup

*** This bug has been marked as a duplicate of 42214 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
verified dup of a wontfix bug (these messages go away with an updated gtk+ lib)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.