Exception... "User cenceled Master Password entry' when calling method:

RESOLVED INVALID

Status

()

RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: kev5124, Unassigned)

Tracking

1.9.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0

After canceling the master password box on Firefox open, the following error was shown.

[JavaScript Application]
[Exception... "User cenceled Master Password entry' when calling method:
[nsILoginManagerStorage::findLogins]" nsresult: "0x8057001e
(NS_ERROR_XPC_JS_THREW_STRING)" location "JS frame :: file:///c:/program%20Files/Mozilla%20Firefox/components/nsLoginManager.js :: anonymous :: line 465" data:no]

Reproducible: Always

Steps to Reproduce:
1.Open Firefox
2.Master password box is presented
3.Click cancel to reproduce the error
Actual Results:  
Error message was diplayed

Expected Results:  
Opened without stored passwords
(Reporter)

Updated

11 years ago
Version: unspecified → 3.0 Branch
Not a bug. That's expect output.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.