If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

When replying to an email the original sender's name is not "automagically" placed in the "From:" field.

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: Jaime Rodriguez, Jr., Assigned: scottputterman)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build ID: 2000062608

1. Launch NS6
2. Switch Preference from default Modern Theme to Classic Theme
3. Click on the mail icon in the lower left hand corner to launch Classic mail 
client
4. Open an email
5. Click on Reply button

Comment 1

18 years ago
Does this occur in the modern skin for you?
(Reporter)

Comment 2

18 years ago
Yes, the issue also appears to be present in the Modern skin version as well.
(Assignee)

Comment 3

18 years ago
can you explain what is happening to you? Wouldn't the original sender's name 
appear in the To: field?

Comment 4

18 years ago
I think this is a duplicate of those addressing bugs we had.
(Reporter)

Comment 5

18 years ago
I think we can close this one out. This behavior is no longer exhibeted in Build 
ID: 200062708.

Comment 6

18 years ago
great. mark worksforme since there wasn't something explictly done to this bug 
report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 7

18 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.