Organize Bookmarks applet | Selecting multiple items via Shift+LClick or Ctrl+LClick displays incorrect item count

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
--
trivial
RESOLVED WORKSFORME
10 years ago
7 years ago

People

(Reporter: Frank Gossimer, Unassigned)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

From the "Organize Bookmarks" applet, selecting two bookmarks will result in an item count of 37 or 44 (it seems to be arbitrary).

Reproducible: Always

Steps to Reproduce:
1. Open FireFox 3.0
2. Go to "Organize Bookmarks" applet (Ctrl+Shift+B)
3. Select multiple bookmark items via Shift+LClick or Ctrl+LClick
4. An incorrect item count will be displayed.  Ex: Selecting two bookmarks will result in an item count of 37 or 44 (it seems to be arbitrary)
Actual Results:  
No apparent data loss.  Just a cosmetic error.

Expected Results:  
I would expect that the number of items I selected would be correctly displayed within the applet.

Comment 1

10 years ago
it is counting also folder children, trivial though
Severity: normal → trivial
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

10 years ago
Keywords: polish
Now works correctly, afaict.
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0a1) Gecko/20110501 Firefox/6.0a1
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.