Firefox 3.0 Creates duplicate Menu Bar entries

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: Ken Workman, Unassigned)

Tracking

3.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-09-15])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0

When Firefox 3.0 is active the Menu Bar (NOT the Tool Bar) has Duplicate entries. My current Menu Bar reads:

File  Edit  View  History  Bookmarks  Tools  Window  Help  Firefox  File  Edit  View  History  Bookmarks  Tools  Window  Help

Reproducible: Always

Steps to Reproduce:
1.Open Firefoc
2.
3.
Ken: Please try starting in safe mode (http://support.mozilla.com/en-US/kb/Safe+Mode) and report back if you still see the same issues. Could be extension related.
(Reporter)

Comment 2

10 years ago
Starting in Safe Mode eliminates the problem. 

I then disabled all my add-ons (DownloadHelper 3.0.4, NoScript 1.6.9.3 and TrackMeNot 0.5.32).

Restarting in non-Safe Mode the problem persists.

Comment 3

10 years ago
Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0

Downloaded DownlaodHelper v3.1 and read the notes for MAC - there is a known issue:

Firefox 3 crashes when converting videos while the Converter Queue dialog is open. This issue has been reported a couple of times on both Windows and Linux. It might be a side effect of the fix of Firefox bug #433055. We are investigating on this. For now, you might want to avoid opening the Converter Queue  dialog while conversions are in progress.

Comment 4

8 years ago
Do you still see this problem using the most recent versions of all components?
If you do not, please close the bug with resolution set to WORKSFORME. (Or INVALID if caused by an add-on)
If you do see the problem, please comment in the bug.
Whiteboard: [closeme 2010-09-15]
(Reporter)

Comment 5

8 years ago
(In reply to comment #4)
> Do you still see this problem using the most recent versions of all components?
> If you do not, please close the bug with resolution set to WORKSFORME. (Or
> INVALID if caused by an add-on)
> If you do see the problem, please comment in the bug.

The current Firefox version 3.6.8, does not exhibit this problem. I'd do as you suggested but do not know to enter the "resolution set to WORKSFORME".
Version: unspecified → 3.0 Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.10 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.