The default bug view has changed. See this FAQ.

by clicking on the tabbar, with middle mousbutton open the last closed tab [caused by Tab Mix Plus]

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
RESOLVED INVALID
9 years ago
8 years ago

People

(Reporter: Jacob, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9) Gecko/2008052906 Firefox/3.0

i don't know, is this a feature or a bug, but i report it, please let me know, if is a feature :-)

okay, if you habe a window open, and (as example) 3 tabs, close one, and now click in the middle from the tab and the website the middle mousebutton.

now open the last closed tab.



Reproducible: Always

Steps to Reproduce:
1. open a window, and 3 tabs, and close a tab
2. click under the smal line by the site and the tab-bar the middle mousbutton (or mouseweel, this is most too a button)
3. you see, the last closed tab will be open
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0 Branch
Sorry, can you explain your step 2?
(Reporter)

Comment 2

9 years ago
easy!
okay, you see the website, example this here. 

i have make a screenshoot:

click in the tab bar and site begin. see here, this it a little to down:
http://img162.imageshack.us/img162/9140/ffoneei6.jpg

try again, and move your mouse a LITTLE up! click the middle mous. effekt, if you are correct and see not again the scroll-coursor:
http://img502.imageshack.us/img502/9789/ffbug2pt7.jpg
(i can't create a image with a coursor)

an tipp:
you see not the page name as quickinfo you you are have the correct possition. try it. this is the small line in the middle if tab and page, see my image:

http://img519.imageshack.us/img519/2618/ffbug3ny1.jpg


tell me, if you can Reproduce the bug (and vote if you can)
(Reporter)

Comment 3

9 years ago
Created attachment 325732 [details]
image if the click is a little to down, try again (see image 2)
(Reporter)

Comment 4

9 years ago
Created attachment 325733 [details]
you see now the closed tab
(Reporter)

Comment 5

9 years ago
Created attachment 325734 [details]
this is the line (red) there you must click it (as orientation, you can click also on current tab or on the grey line...under the tab, over the page)
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

I retested but was not able to reproduce this. Although double clicking on the tab strip and on the bottom line of the tab opened a new tab. Are you using any extensions that which could influence this behaviour? 
Testing in safe-mode could make this clear within a few seconds: 
http://kb.mozillazine.org/Safe_Mode_(Firefox)
(Reporter)

Comment 7

9 years ago
>Are you using any
>extensions that which could influence this behaviour? 

oh, sorry! Tab mix plus, last dev version, work with FF 3.0 final.
i will check, if i find a option do enable/disable it -> also to check, this is a feature of a extension.

i can't find it an option. :-( 

Comment 8

9 years ago
I have the same problem. I hope it gets fixed.
(Reporter)

Comment 9

9 years ago
@Marc:
i have reading in the tab mix plus forum, this is an feature.

have you tab mix plus installed? if yes, u think this is not a bug.

Comment 10

9 years ago
No. I have not and will not install Tab Mix Plus.
I hope there will be an option to disable the middle click. I know there is an addon for it.
The original reported issue on this bug is solved. No reason to keep it open longer. If anyone has still a problem please file a new bug. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Component: General → Extension Compatibility
QA Contact: general → extension.compatibility
Resolution: --- → INVALID
Summary: by clicking on the tabbar, with middle mousbutton open the last closed tab → by clicking on the tabbar, with middle mousbutton open the last closed tab [caused by Tab Mix Plus]
You need to log in before you can comment on or make changes to this bug.