If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

after install of add-on and before restart all roll-overs display add-on name

VERIFIED INVALID

Status

()

Toolkit
Add-ons Manager
--
trivial
VERIFIED INVALID
9 years ago
7 years ago

People

(Reporter: Chris Everson, Unassigned)

Tracking

1.9.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10_4_11; en) AppleWebKit/525.18 (KHTML, like Gecko) Version/3.1.1 Safari/525.18
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9)

I installed the 'Web Developer' add-on and before restarting the software, every link that i moused-over (does grammar apply here?) would display "Add Web Developer to Firefox"

Not really a big issue as the installation should be completed with a restart before continuing with any browsing, but it does happen. 

Reproducible: Sometimes

Steps to Reproduce:
1. Install add-on
2. Don't restart app
3. Rollover ANY link
Actual Results:  
the title or alt text appears for thee link to install the already installed app on any link 

Expected Results:  
the actual rollover text to appear
(Reporter)

Updated

9 years ago
Version: unspecified → 3.0 Branch

Comment 1

9 years ago
I'm not sure if I get that one, you're asked to restart FF after installing an add-on but you don't and from there you get a weird behaviour ?
That is not a bug for me as long as you follow the instruction and it works fine by following them !
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
Chris, do you see this behaviour regardless of what add-on was installed? And when you say links do you mean links in webpages or elsewhere in the user interface?

Erwan, it is not policy to just close bugs just because you don't see them, particularly when you indicate you don't quite understand the issue. Although users have to restart for add-ons to finish installing it is not a requirement and Firefox should continue to work normally without a restart.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Component: General → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: general → extension.manager
Version: 3.0 Branch → 1.9.0 Branch
(Reporter)

Comment 3

9 years ago
Well I've seen it with a couple, not all. 'Web Developer' and 'TwitterFox'. I don't really run too many add-ons so it's hard for me to say. 

Sorry for the lack of specification, but I meant the links in the actual webpages. 

Erwan, Restarting FireFox is to finish installation, not to use the software itself as Dave mentioned, that's why I submitted this. It's nowhere near being a big problem, just thought I'd let someone know.

Comment 4

9 years ago
Sorry it's because of my background in tech support where we tend to be faster to close things. Since the restart is required I made the wrong assumption.
This UI no longer exists.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago7 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.